Jekyll - Psych::Nodes (NameError)

Jekyll 遇到 uninitialized constant Psych::Nodes (NameError)

當 jekyll 的環境遇到 Ruby 2.1.x Psych 2.0.10 會出現不相容問題,所以請

1
$ gem uninstall psych

參考

作者

andyyou(YOU,ZONGYAN)

發表於

2015-04-04

更新於

2021-12-12

許可協議